Home > Windows 10 > Asus Motherboard Esata Not Working

Asus Motherboard Esata Not Working

Contents

i bought 3tb external hdd for fraps recordings, it is USB3.0, but this motherboard has no USB3.0 so i thought i will plug it into eSATA powered USB, but it's not solved Does the Asus Z170-AR support non k overclocking? From time to time I lost port 5 or 6.So I made all the tests with disabling ASMEDIA and, and ....., but didn't find any reason. The time now is 13:33. http://da4design.com/windows-10/asus-esata-not-working.php

Please try the request again. Asus M4A79 Deluxe with Hitachi 1TB SATA in a rosewill enclosure. I must either unplug or do a cold boot for it to recognize. Good to see you're still around. More hints

Esata Not Working Windows 10

May be I was unlucky and had two defect boards.I had this problem with my first board andsent this board back. How/where do I check to see if it is installed? This is incredibly common. Otherwise, assuming Easus/WinPE chokes, you'll need to "inject' the AHCI drivers into WinPE. #1 - Please, when seeking help, enter the make and model of ALL parts that your system is

You need to research this a bit before buying I guess. I'm only using PCIex16 slot 1 for GPU and PCIex1 slot 4 for a sound card. Please re-enable javascript to access full functionality. Esata Driver Windows 7 64 Bit Previously one of the drives or CD would not show up or they would show up after some time.

a lot of the motherboard makers are doing this now NickN Members Profile Send Private Message Find Members Posts Add to Buddy List Certified Professional Joined: November-21-2007 Points: 16296 Windows 7 Esata Driver On servers when a tech puts a drive in a hot plug SATA port I always have to reboot to see the drive. Thanks for your efforts to help. http://www.sevenforums.com/hardware-devices/147047-why-esata-such-problem.html Stay logged inLog in with FacebookLog in with TwitterLog in with Google Menu Forums ForumsQuick LinksSearch ForumsHistoryRecent PostsLive StreamUnanswered Threads Media MediaQuick LinksSearch MediaNew Media Resources ResourcesQuick LinksSearch ResourcesMost Active AuthorsLatest

No error messages on start up or when transferring files and it's fast.First, thanks for taking the time to put together a very good response. Esata Drive Not Detected Windows 10 I am running a Gigabyte GA-MA790GP-UD4H motherboard. This website is a free, open, and dedicated community of Windows enthusiasts. Drive not recognized unless reboot with drive on.

Windows 7 Esata Driver

any cheap internal SATA port card should do. http://www.dslreports.com/forum/r25818177-eSATA-problem-motherboard-driver-or-enclosure Useful SearchesRecent Posts Log in Sign up Windows Forum Windows 7 Forums > Windows 7 Hardware > Dismiss Notice Welcome to Windows Forums. Esata Not Working Windows 10 I'll dig around some more but it seems odd if the drive appears after a restart... #9 BoltsRUs, Oct 15, 2009 gthornh New MemberJoined:Oct 29, 2009Messages:2Likes Received:0 E-Sata not working properly Esata Not Detected Windows 10 I hope this helps (for now). ------------------------- Windows 7 7600 #7 Stricly, Aug 18, 2009 the7thcolumn New MemberJoined:Aug 24, 2009Messages:15Likes Received:0 I am also having this issue, here are my specs:

solved Does Asus P8H61M Lx PLUS Support Sli/Double Graphics Card? get redirected here Drive started first, then computer. I am using 3 different eSATA capable drives. WEI: CPU 7.8, Memory 7.9, Graphics 7.9, Disk 7.9 GeneO View Public Profile Find More Posts by GeneO 26 Feb 2011 #9 chrysalis windows 8.1 Pro x64 542 posts Leics, Esata Drive Not Showing Up In Windows 7

Did you install the Intel Matrix Storage software? This is a good board. It has broadcom NIC but if you look at hardocp the chip performs close to Intel NICs in speed and CPU usage. navigate to this website We lose the ports after a while of inactivityDifferent to Rob:I have ASM enabled and use the ports, Rob has ASM disabled.Until weekend I'm in Holidays and cannot test anything.

My eSATA drive is not recognized on initial start up, yet if I do a restart it all of a sudden is back. Esata Port Not Working Windows 10 your main OS drive). My instinct is telling me this board has problems with all the controllers working nicely together.I'm still building at the moment and will be for another 2-3 weeks so plenty of

Maybe some controllers just don't have drivers that work correctly yet?

This seems to prove that it is a Windows 7 issue-I assume it is a driver issue. #15 tch52, Dec 5, 2009 (You must log in or sign up to post I have to go into Disk Management and rescan for new disks and I am all set. Besides the page that shows the bracket the only other mention of esata in the entire manual is a listing that mentions there is a bracket... Thermaltake Blacx Driver I assume it's a 64 bit driver problem from Intel, but if every person who got this board downloaded the newest drivers from the board manufacturer and still and still had

Any suggestions? I haven't needed to do a 32 bit build with eSATA in at least a year so I have no way to know. I use it and it automatically detects external eSATA hard disks.Before connecting your external drive via eSATA, do you disconnect the USB cable from the drive enclosure? http://da4design.com/windows-10/asus-usb-2-not-working.php If there are any more suggestions I will take, otherwise thanks for the help. 0 #9 Titan8990 Posted 31 July 2008 - 06:20 AM Titan8990 Member Member 2,189 posts Are you

solved Does Asus Radeon R7 240 2GB LP crossfire support? EFI boot partition, full EFI boot 1,690 posts 64 bit Windows 7 here. All rights reserved. Join Forum | Login | Today's Posts | Tutorials | Windows 10 Forum | Windows 8 Forum Welcome to Windows 7 Forums. and can therefore speak SMART to them directly -- therefore retaining the ability to monitor the disks themselves.I think that does it for my questions and comments.

Windows 7: Why is ESATA such a problem Page 1 of 2 1 2 > 25 Feb 2011 #1 nate42nd Windows 7 Professional x64 2,055 posts The Wild West If you have a choice between Marvell and JMicron, go with Marvell.- Regarding Intel drivers: if you're using AHCI or RAID mode only: if you're using the drivers referred to as It's hard to say without seeing the actual internals.And don't dismiss the possibility of the enclosure simply having hardware/manufacturing defects. I lose the ports after switching off the Computer and hours of inactivity.So, same like Rob:1.

usual stuff.Hope this helps,Ron. I'm experiencing the exact same issue with a new ASUS Rampage V Extreme board. Username or email: I've forgotten my password Forum Password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Community Forum Any suggestions?

Hardware & Devices eSATA drive not detected--can CrystalDiskInfo damage an eSATA driveI plugged in my eSATA drive while CrystalDiskInfo was running and the computer froze. Just really want a esier way to get my data. #8 the7thcolumn, Aug 24, 2009 Last edited: Aug 24, 2009 BoltsRUs New MemberJoined:Oct 4, 2009Messages:10Likes Received:0 Seems to be a not Best regards,Storm 4790K @4,6; Zotac 780 OC; Asus Z97 Deluxe; [email protected] 2400; extern Watercooler; HAF X; Samsung SSD, Win 7 NickN Members Profile Send Private Message Find Members Posts Add to Does this MB support this configuration?

robmw Members Profile Send Private Message Find Members Posts Add to Buddy List Senior Member Joined: April-02-2005 Location: United Kingdom Points: 229 Post Options Post Reply Quoterobmw Report Post Thanks(0) Create Account How it Works Javascript Disabled Detected You currently have javascript disabled. robmw Members Profile Send Private Message Find Members Posts Add to Buddy List Senior Member Joined: April-02-2005 Location: United Kingdom Points: 229 Post Options Post Reply Quoterobmw Report Post Thanks(0)