Home > No Sound > Audio Not Working On Some Websites

Audio Not Working On Some Websites

Contents

The time now is 12:32 PM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of You can download the latest version of Adobe Flash Player in Adobe office website:http://www.adobe.com/products/flashplayer/productinfo/instructions/ Are you using a built-in sound? Report Rob› johnny123 - Nov 24, 2008 12:20PM Thanks Nick! i have had no sound on my web pages for such a long time i never thought i would get the sound back again unless i reinstalled everything all over again my review here

Question - what type of media are you playing on Windows Media Player? Helpful +7 Report Linc Feb 4, 2009 01:31PM I had this problem also. I can watch some youtube videos with no problem, so I think I don't have a problem with flash. After a reboot, no problem.

No Sound From Certain Websites

This is or a Windows 7 pc. 2 answers Last reply Nov 22, 2012 More about sound sites mcnumpty23Nov 22, 2012, 1:32 AM try a different web browser--is it the same?and Report tme2 2Posts Sunday May 16, 2010Registration date May 16, 2010 Last seen - May 16, 2010 03:05PM omg! This worked for my laptop....

As far as the Digital output - I know that there are speakers out there that connect digitally to the sound hardware (usually by a SPDIF RCA connector on the motherboard cdtcpa Posted 6/25/15, 5:21 PM Question owner not sure; this is one website I don't get sound on the first two videos, but do get on the bottom one: http://aplus.com/a/high-school-valedictorian-plans-flash-mob-for-graduation?utm_medium=aolts&o=tsa01&icid=maing-grid7|main5|dl9|sec1_lnk3%26pLid%3D-313323894&so=USaaNUbZLoSxzLQHwcq76o&ref=ns&v=tsa01 Let I see the elapsed time and I have no sound. Update Flash Run through this wizard and see if this helps.

btw I have windows xp in desktop and vista on my laptop. No Sound From Web Browser Thanks for reply, well i get no sound at all on web pages, but on streaming video i get no sound at all. Music/video files I have on my computer work fine. this I was struggling with this problem this afternoon, as I have music up on a website using the Yahoo player and it worked fine in Firefox but not IE.

How do I tell ? If you're having a computer problem, ask on our forum for advice. Any idea on how to get the sound icon back on the menu bar? Please ask a new question if you need help.

No Sound From Web Browser

Funny thing is it changes itself and I am not sure whats causing that. http://www.tomshardware.com/forum/59363-63-sound-sites You need to reinstall the sound card driver. No Sound From Certain Websites If anybody has an idea it would be great! Firefox No Sound http://www.kellys-korner-xp.com/regs_edits/audiosvr.reg http://www.kellys-korner-xp.com/regs_edits/netvol.reg Hi, I got problems with the links you posted, I clicked them, but they just sent me to the source code of those regedits.

With the same configuration (plugins for example) if I switch to firefox 25 everything is fine. http://da4design.com/no-sound/audio-not-working-on-ps3-dvd.php I have some hotkeys that control audio levels (Fn key + F3 to mute sound, etc) and have noticed that these no longer work. korben1 Posted 3/12/14, 2:36 PM Question owner Hi, thank you for your help. Can't find your answer ? Google Chrome No Sound

Good luck Report sushil- Jan 25, 2010 11:20AM Perfect solution!!! This solved my problem! you should have a string named wavemapper.... http://da4design.com/no-sound/audio-not-working-on-tv.php Report was so distressed- May 7, 2010 09:37PM Had the same problem for the last week!

Click on the "Audio" tab at the top of the same window and make sure that your Realtek device is your Default Device. They use MP3-128 format to stream data. Been looking tons of forums here and there and no one can sense its a registry problem...

Get the answer Ask a new question Read More Windows 7 Video Media Player Related Resources solved Screen flashing black momentarily before certain sites, and videos Certain sites will not load

I am sure I downloaded the latest Flash yesterday anyway, I will check though I am not a member of that site, so not sure why you don't get in ? Yes, my password is: Forgot your password? Apparently a bunch of codecs were wiped from my system? Report Iphone_Man4U- Mar 18, 2009 02:03AM Hello all, Well I did alot of research, and found out if you have you installed SP1 in Vista atleast that it messes up your

One day the sound just stopped like other people in this thread, I think it might have been after I installed some codecs or rolled back my old version of WMP Been without sound on webpages for a few months now and just got around to fixing it. Thank you Hello, I can't listen to the music on the following websites: http://www.cede.ch/en/music/?branch_sub=1&view=detail&id=896510&branch=1 http://estastonne.bandcamp.com/album/live-in-odeon-2011 I use the first a lot of, so it's really annoying. useful reference I can hear audio perfectly in games and windows media player, but I hear no Windows system sounds (startup greeting tone, dings, etc...) or internet browser sounds (Youtube).

Try this link Last edited: Dec 1, 2008 paulwilko, Dec 1, 2008 #5 Ian Administrator Joined: Feb 23, 2002 Likes Received: 402 paulwilko said: I am sure I downloaded the Then right click on My Computer (desktop), click on Properties, Click on the "Hardware" tab at the top, then on the Device Manager button. I suspected that it had something to do with the Realtek software settings. Did you check the volume setting in whatever applet you have installed in your distribution (e.g.

Hi, thank you for your help. This motherboards Audio is a bit tricky because the jacks are re-mappable depending on the settings. FOR YOUR LISTENING ENJOYMENT....THIS WORKS! On firefox 27 I see the elapsed time, but I have no sound.

This can be beneficial to other community members reading the thread. Register now Not a member yet? http://www.kellys-korner-xp.com/regs_edits/audiosvr.reg http://www.kellys-korner-xp.com/regs_edits/netvol.reg ___ I tried this files, but had trouble with my regedit. used to work; now doesn't; when i'm on websites that have video, no sound.

Please reply me, I have visited Kelly's Korner and I think it really would help me, but I couldn't find that tip. Being a member gives you detailed monitoring of your requests. But with firefox 27 nothing happens I get no message. With the same configuration (plugins for example) if I switch to firefox 25 everything is fine.

The first site uses MP3 files that are send as audio/mpeg, so make sure that you have enables the appropriate plugin that is added by the Gecko media player. Thank you! http://bandcamp.com/help/audio_basics There also is no volume control. Microsoft does not guarantee the accuracy of this information.

Change another earphone to see if it works. Will that solve anything or will it only affect the front headphone jack? 04-29-2008, 04:27 PM #10 johnhook Tech Hardware Team Join Date: Apr 2008 Posts: 819