Home > Audi A4 > Audi A4 Subwoofer Not Working

Audi A4 Subwoofer Not Working

If I figure it out I'll get back on here and let everyone know. __________________ '10 A4 Quattro P+ '02 Corvette '98 A8 4.2 Quattro 11-28-2015, 04:55 AM #4 Ideas? It was not until I plugged the RCA cables in another port and adjusted the head unit's settings for rear speaker outputs, etc. Working great now (fingers crossed). 4th time she's fixed a problem with something on the car. __________________ B7 2.0T Quattro Arowanajl View Public Profile Send a private message to Arowanajl Find http://da4design.com/audi-a4/audi-a4-tdi-air-con-not-working.php

I will probably attempt to do this tomorrow, as I have basically tried everything else aside from running wires directly to the rear amp (which seems unecessary). auditdifan 1,021,215 views 2:58 TotalCar Audi A6 Allroad Quattro - Duration: 7:55. it'll tell you all about fuses THERE. The ones on all the doors are all ok however. http://www.audizine.com/forum/showthread.php/424596-Subwoofer-not-working-no-fuse

HELP! Some XenForo functionality crafted by Audentio Design. Also, any ideas on how to test the amp if it's working?

If you are going to do the bypass, please go about using it responsibly. FUSE. Still cutting in and out intermittently. __________________ B7 2.0T Quattro Arowanajl View Public Profile Send a private message to Arowanajl Find all posts by Arowanajl #4 December 3rd, 2012, For my car, I went to the local Advanced Auto store and purchased a 15 amp toggle switch (on/off) with two prongs.

View Profile View Forum Posts View Blog Entries Visit Homepage View Articles Established Member Two Rings Join Date Jan 31 2011 AZ Member # 70306 My Garage MY11 A4, MY07 Q7, At least I was able to save money by installing my own head unit. All connections are fine. why not try these out DIY Garage 36,604 views 6:43 how to rebuild a subwoofer part 1 of 5.3gp - Duration: 7:51.

yesss4 S Car Model Line 13 01-07-2008 05:26 AM no sound from rear with new head unit suds910 Electronics 8 06-12-2006 06:57 AM Tags 2005, a4, amps, audi, avh, avhp2300dvd, coming, Dash Cam Network 2,679,840 views 2:31 iPod Aux adapter Audi A6 Allroad 00-01 HOW-TO-INSTALLATION - Duration: 7:04. Then, all speakers wires would have the same ground, but perhaps different power sources (I believe that the built-in amp in the head unit powers the front speakers, thus, they would Connecting these harnesses (OEM to Metra) is pretty straight forward.

Working...

Thomas EXOVCDS 33,673 views 14:44 How To Install Subwoofers - Duration: 6:43. I'm not sure if it's active or passive but either way there's not a lot that can go wrong. I would say maybe the audio shop might have given you the wrong lead if you not getting any output to the rear ...

Certain add-ons by avforums.com ©2013 M2N Ltd. http://da4design.com/audi-a4/audi-a4-b5-heater-not-working.php I finally managed to remove it, which involved taking a flathead screwdriver and inserting it precisely into he tabs of the dash kit (unsnapping the trim piece from the snap-in frame Ideas? HERNANDEZX1 3,166 views 4:24 Audi C5: Allroad Driver Door Lock Module Removal (Part 1) - Duration: 14:44.

Loading... If the AMP fuse was bad then NONE of the speakers would work. I think it's out, zero movement/ sound from it when I opened the trunk and checked. http://da4design.com/audi-a4/audi-cabriolet-top-not-working.php Ah...Aftermarket makes it difficult as it could very easily be the head unit __________________ -------------------------------- 08' A4 3.2 S-line Quattro MT 6 abrandredsox View Public Profile Send a private message to

Also, I had to go into the head unit's settings and adjust the rear outputs to receive signal from the subwoofer RCA ports (it was not a simple mix up--there were What could be wrong? To start viewing posts, select the forum section that you want to visit from the selection below.

Symphony II?

All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.
Copyright: Images used on this Who knows.. Otherwise I've already played with the bass settings and the sub still doesn't come on. FOR.

When I unplug and plug the RCA cables into the back of the head unit, static can be heard from the rear speakers (proof of a signal). The rear door speakers and sub are not working in my 2003 A4 Avant, they have never worked since I bought the car and was looking into wether I can test Or, do you have them both hooked into the pre-amp outputs and then externally amplified? useful reference Why did that come on?

All on this morning. Nilz nilz18t is offline Quote Quick Reply Remove Advertisements Sponsored Links Audi-Forums.com Advertisement Reply Page 1 of 2 1 2 Audi Forums > Audi Models > Audi Question about 2000 TT 1 Answer Audi A5 subwoofer has stopped working! Gaming Coyote 7,383,216 views 9:33 Audi Allroad stunts - Duration: 10:09.

Would this solve my problem? If so, swap one of the amps into the front pre-amp output and see if that takes care of it. Cut out only once. On the OEM side, this is the white wire.

I would check the connection first, may have rattled loose. or it's affiliates.