Home > Audi A3 > Audi A3 Temp Gauge Not Working

Audi A3 Temp Gauge Not Working

Contents

Cancel Annalyssia @annalyssia Rep: 13 1 Posted: March 4 Options Permalink History I have a 2001 Audi A6 2.8 for the last couple day I have been noticing the thermostat gage All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.
Copyright: Images used on this search for my threads. Highly recommended. navigate to this website

Remove all possibilities. ------------------------------------------------------------------------------------------ "Marriage is like a coffin and each kid is another nail." Homer Simpson #7 Welly, Mar 2, 2011 aragorn "Stick a V8 in Guest-only advertisement. New Member Joined: Dec 20, 2010 Messages: 16 Likes Received: 0 I'm not a mechanic by a long stretch and dont really know my way round these engines well yet so This can only be read by a VAG COM or other compatible "scanner", but as a special treat, If your instrument cluster temp gauge works via the can bus and recieves look at this site

Audi A3 Temperature Gauge Low

You can buy the sensor from a dealer for around £20-30 - make sure you get the clip and o ring with it (they will know what they are) or you This has been proven to be the solution countless times. It seems like the car isn't making as much heat as before? I talked her through checking the coolant level, it's fine, so i told her to drive it and watch for the gauge to creep above the normal "90", if it did

Well, its not that the thermostat fails. All rights reserved. Any advice for common faults or what to check? THIS IS NOT PERSONAL!

Gauge problem likely to be the stat was on my S3 recently, and my 1.8T before that, and also SWMBO's old 1.6. Cancel billy Rep: 43 2 1 Posted: 07/31/2010 Options Permalink History to verify if the sensor is what's causing the problem, disconnect the connecter from the coolant temp sensor, and jump BMW 535d - 281bhp - 428lbft FOR SALE 2004 8P A3 2.0 TDI - 220bhp - 335lbft GONE 2002 8L S3 - 305bhp - 338lbft S3 Build Thread #10 Westy, Mar may be warter pump check flow on retern pipe on header tank if flow is pore warter pump inpeler broken or heater good like hot on idle ?Coolant temp sender was

My wife also started throwing a code during the summer because it was too "low". Yes No Voted Undo Score 0 Cancel Add a comment 0/1024 Cancel Post comment Are you sure you want to delete this zzzzzz? eltax91 Original Poster 6,606 posts 117 months [report] [news]Sunday 20th December 2009 Chaps. Reply With Quote Quick Navigation Hawaii Return Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Array « Previous Thread | Next Thread » Bookmarks

Audi A3 Temperature Sensor Problems

Reply Reply Gassing Station | Audi, VW, Seat & Skoda | Top of Page | What's New | My Stuff Terms and Conditions | Posting Rules Terms and Conditions Copyright PistonHeads http://forums.vwvortex.com/showthread.php?5370001-2006-Audi-A3-dead-temp-gauge-after-new-sensor-install If the needle starts to climb then change the thermostat. Audi A3 Temperature Gauge Low I presume:- Drain Coolant Find stat, remove housing and change Refill coolant (new) Run engine with filler cap for coolant housing to run any air out Is it that easy? 2006 Audi A3 Temperature Sensor Location A reminder that your email address on your account must be valid and working to receive the reset request.

Will definitely try replacing the thermostat soon. useful reference so thanks again!!! :) 08/16/2010 by antonio I had to put in a new motor in my 99 dodge 1500 sport now the atl & the water temp gauge will not There are also receipts for green and blue temp sensors (and also a credit note for the green so perhaps returned unfitted?). YOUR TEMP GAUGE WILL PLAY DEAD! 4. Audi A3 Coolant Temperature Sensor

It will happen again. Forum Regional Forums Hawaii temperature gauge not working. Replaced my sensor a while ago after dead guage. my review here Coolant level is spot on.

Yeah the coolant sensor gave a warning when I turned my car on this morning from my house. Password Register Forgot Password? Mike.

Was this answer helpful?

To start viewing messages, select the forum that you want to visit from the selection below. Yeah' I've been reading about the coolant and will just buy it at the dealer like you and others have said. said: ↑ Is there any way of telling which I need or do you reckon its best just to change both? PHP-Nuke comes with absolutely no warranty, for details, see the license.Page Generation: 0.10 Seconds Cookies Policy Privacy Policy PistonHeads.com ForumMenu Home News Forum Classifieds My Account My StuffWhat's New My Profile My Preferences

What or why could this be the cause and how can I fix it. Replace coolant sensor, gauge still dead along with CEL. Anyway, is there anything else that would cause failed temp gauge besides faulty wiring? get redirected here I reset the code and my temp gauge comes back, goes away, and comes back again.

Surely if the WP had gone this would lead to the same symptoms? Yes No Voted Undo Score 0 Cancel Add a comment 0/1024 Cancel Post comment Are you sure you want to delete this zzzzzz? The air coming from the car felt still felt warm though, again like nothing was wrong. Cheers, I have climate control so will give this a try tomorrow.