Home > Asus Transformer > Asus Transformer Keyboard Usb Port Not Working

Asus Transformer Keyboard Usb Port Not Working

This time the file managers started indexing the stick and I could access it. Quick Reply Reply NewbieKeepItSimple View Profile View Forum Posts 1st May 2012, 06:01 AM |#7 OP Junior Member Thanks Meter: 2 More 28 posts Join Date:Joined: Feb 2012 Less Welcome to Pearl/Just Answer. Reply to gilmariebnflorida m 0 l JuraraJupiter May 9, 2016 8:11:24 PM gilmariebnflorida said:I have a similar problem with charenreyes, the physical keyboard is not working too. click site

Sign in Transcript Statistics 11,975 views 47 Like this video? Did not solve it and did not give me any advice on hov to proceed( for instance that I should contact Asus). I am now using the keyboard on its tab. My laptop is just 1yr and 8 mos old only and I haven't dropped it ever since.

Suggest me the solution (You must log in or sign up to reply here.) Show Ignored Content Similar Threads USB problem luck008, Apr 11, 2011, in forum: Coby Tablets Replies: More about : asus t100 keyboard working Reply to charenreyes Laptop_Nerd a c 541 D Laptop a c 130 Ĉ ASUS September 24, 2015 8:04:14 PM Hi, Could be a sticky I bought my tf300 about a month ago.

This FAQ is not specific enough. One weird thing that i see is that after turning my laptop on, the = symbol is continuously being typed on my password box but i'm not typing anything yet. Advertisement Autoplay When autoplay is enabled, a suggested video will automatically play next. I tried both ways and neither worked.

If I figure something out I will post an update. Ask Your Own Computer Question Customer: replied4 years ago. Share Share this post on Digg Twitter Share on Facebook Reddit! http://www.asus.com/PH/support/FAQ/1001201 Solution 3: Watch Video Tutorial Here.

What can I do? What is on the other side of the USB connection when connect to the android? The title of this FAQ is not clear. Frederuco's Fantastical Forum Favorites!

That sounds like a physical damage issue. http://www.tomsguide.com/answers/id-2749365/asus-t100-keyboard-working.html Cancel Add your answer bubbiesmommie will be eternally grateful. I've seen a few people mention serial numbers, so here's some Info, not sure if it's the correct info. ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II; Asus TF101; Lenovo A1; Samsung Tab 2 7.0 APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPad

I even have to use the tab keyboard to enter the password. get redirected here As I wrote in the beginning, this is the first time we try to use the USB connections and the SD card connection on the side of the keyboard. Ask ! I'm running Windows 7 (64 bit).

Language English (US) Contact Us Help News RSS About AndroidTablets.net AndroidTablets.net is a community dedicated to Android Tablets made by various manufacturers. The time now is 03:35 PM. dgstorm posted Jul 1, 2016 Google Maps on Android Just... http://da4design.com/asus-transformer/asus-transformer-prime-hdmi-port-not-working.php Downloaded and ran Asus Sync hoping that a driver vanished but no luck.

Best gaming laptops should be rich in Save 10% on Surface Book Deal of the day 1.Save $799 on ASUS ROG G752VY
2. They had disabled the default file manager and that kept the usb drive from mounting properly. Share Share this post on Digg Twitter Share on Facebook Reddit!

Cold boot with usb device plugged in 3.

It only works for my password after turning my laptop on but when I open Chrome or other softwares that i need to type in some words, it wont work. If you still have additional questions, please don't hesitate to ask.Thanks,Chris Ask Your Own Computer Question Customer: replied4 years ago. Sign in 5 Loading... The keyboard is VERY sensitive to any sort of debris, especially liquid.

Dec 30, 2011 #4 Makinnard Member Joined: Nov 28, 2011 Messages: 99 Likes Received: 2 Trophy Points: 87 Location: Ohio Tablet / Device: Asus EEE Transoformer OK thanks and ill try I know there's forums, but trying to kill 2 birds with 1 stone. FAQ When my ASUS Transformer Book is unplugged from a power source, after turn on the “Battery Up” in the ASUS Transformer Book app, my TX300CA dock’s HDD, Lan port and my review here Reply With Quote Remove Ads « Previous Thread | Next Thread » Sponsored Links Posting Permissions You may not post new threads You may not post replies You may

I didn't want to suspect this as a problem, but yea it looks like it may be an actual bad port on the TFP itself. JvilaFeb 1, 2014, 12:32 PM The Model is K55A. Here's Some additional Info, that may be helpful. Yep, charges fine.

If above steps are not working for you and there is problems in USB hardware, then call or visit computer technician and ask him about this problem. That's it. After check mouse and keyboard I was try other accessories like headphones, pen drive, dongal, and external hard drive but nothing work on USB port. Close Yeah, keep it Undo Close This video is unavailable.

Help! i have had a usb mouse in the dock yesterday and it worked. One weird thing that i see is that after turning my laptop on, the = symbol is continuously being typed on my password box but i'm not typing anything yet. Some of under $1000.

http://www.ebay.com/itm/Micro-USB-Chargi... Rating is available when the video has been rented. Joep Van Wulfen 7,006 views 2:51 ASUS Eee Pad Transformer Prime Dock Teardown - Duration: 13:14. Yes, my password is: Forgot your password?