Home > Asus Laptop > Asus Laptop Keyboard Volume Buttons Not Working

Asus Laptop Keyboard Volume Buttons Not Working

Contents

Is there any way to fix this? 12/29/2012 by Daphne you have to press Fn key (left bottom of keyboard) and at the same time top keys whichever you want F5, Download and install this driver http://dlcdnet.asus.com/pub/ASUS/ATKPackage_Win7_64_z100008.zip Restart and see if it works Report Marc- Feb 12, 2012 10:56AM I works! In the case the above solution doesn't work : Download (for ATKACPI driver and hotkey-related utilities): ATKPackage. Loading... More about the author

Volume Buttons not working on an Asus Laptop Issue Solution Note Issue I just bought an Asus N61JQ-X1 laptop and immediately proceeded to remove the bloatware using PC decrapifier. Citing work with a publication year in the future US Election results 2016: What went wrong with prediction models? All the other FN buttons seem to work(changing brightness,turning off display,switching off wifi). sign-up, it takes less than a minute and it's free!

How To Enable Function Keys On Asus Laptop

The laptop is 18 months old... You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly. Loading... Anybody else experience this?

Try our newsletter Sign up for our newsletter and get our top new questions delivered to your inbox (see an example). I have seen this question but didn't see any solution. If so, what did you do to resolve the issue? Asus Volume Control Display The Asus support website has downloads for these items depending on your operating system.

Yes No Voted Undo Score 0 Cancel Add a comment 0/1024 Cancel Post comment Are you sure you want to delete this zzzzzz? Asus Laptop Volume Keys Not Working Windows 10 Related : Asus laptop - Volume Buttons not working How do i adjust the volume on my asus laptop Setting keyboard volume laptop asus Laptop Volume Buttons Not Working [Solved] (Solved) Loading... http://www.eightforums.com/sound-audio/59898-keyboard-volume-control-not-working-new-asus-laptop.html With Asus laptops, one should be careful while removing bloatwares using specialized softwares.

Message 1 of 2 (8,166 Views) Reply 0 Kudos Fin Geek Squad Agent Posts: 308 Topics: 6 Kudos: 4 Solutions: 5 Registered: ‎02-18-2013 Re: Asus laptop keyboard volume control not working Increase Volume On Asus Laptop The system returned: (22) Invalid argument The remote host or network may be down. Ask a question Members get more answers than anonymous users. NCIX Tech Tips 555,394 views 9:41 asus n56v n56v8 n56vm-rb71 power jack repair laptop socket input port connector fix - Duration: 36:57.

Asus Laptop Volume Keys Not Working Windows 10

FreedomstarzThePKER 16,637 views 0:56 How To Update your ASUS Computer / Laptop's BIOS! - Duration: 9:36. http://ccm.net/forum/affich-625025-asus-laptop-sound-buttons-not-working Your cache administrator is webmaster. How To Enable Function Keys On Asus Laptop I was previously a Mac user and this confused me... Asus Monitor Volume Control The same works for when I try "fn" + f10/f11/f12 and I often get a delayed response for the "fn" + f5/f6.

Ravi Shankar 81,819 views 3:44 How to fix touch screen glass on Asus tablet - Duration: 6:08. my review here Watch Queue Queue __count__/__total__ Find out whyClose How to fix the FN key problem for Asus Computers! Sign in to report inappropriate content. ASUS Zenbook UX305 - Duration: 9:41. Asus Laptop Volume Too Low

We do have the same motherboard ;) –Chris Oct 3 '11 at 23:15 I have noticed that F9 button (toggle touchpad) is not working. UnZip and install. Is there any way to do so? click site I hope this helps! -TV Was this answer helpful?

sudo apt-get install git git clone git://git.iksaif.net/acpi4asus-dkms.git cd acpi4asus-dkms make sudo make install sudo modprobe asus-nb-wmi After every kernel update the above will be erased and you will need to re-do Volume Control Without Fn Key Cancel The All-New Pro Tech Toolkit The high performance electronics repair kit. Tampatec 53,309 views 6:08 How to enable and disable mousepad / touchpad in your laptop (short cut keys - short way) - Duration: 2:41.

Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

The following error messages are being displayed, Solution Try to repair the Hotkey utility: Click on Start > Control Panel > Program > Program and Features Look for the ATK package Not the answer you're looking for? Matthew Moniz 31,704 views 8:20 Enable ASUS FN key - Duration: 0:26. Keyboard Volume Control Not Working Windows 8 Also, the volume buttons above the keyboard on the Altec Lansing speakers don't work.

Do electronics distributers test each component before sending them out? About Press Copyright Creators Advertise Developers +YouTube Terms Privacy Policy & Safety Send feedback Try something new! Are the stars outside of the galactic plane in the galactic halo? http://da4design.com/asus-laptop/asus-laptop-volume-not-working.php Loading...

Yes No Voted Undo Score 7 Cancel Comments: oh my goodness it worked. Message 2 of 2 (8,155 Views) Reply 0 Kudos « Message Listing « Previous Topic Next Topic » Sign in or Register Register Sign In Self Service Check Order Status Find drmutt1369 1,186,262 views 2:41 ASUS G750JH (DB71) 17.3-Inch Republic of Gamers Laptop Unboxing - Duration: 19:59. up vote -1 down vote This happened to me...

Being a member gives you additional options. thanks See more ASUS laptop sound buttons not working Asus laptop - Volume Buttons not working Asus laptop - Fn key not working Laptop Volume Buttons Not Working [Solved] (Solved) My One may accidentally remove some of the hotkeys required for the volume buttons to work properly. Cancel meltem Rep: 1 Posted: 05/27/2014 Options Permalink History todd thank you !

How does sender and receiver clock time periods synchronize in data communication? thanks July 6 by Marvel Liandri Show 1 more comment Add a comment 0/1024 Cancel Post comment Are you sure you want to delete this zzzzzz? What is the point of update independent rendering in a game loop? Working...

Is adding the ‘tbl’ prefix to table names really a problem? Function works with f1, f5, f6, f7 Function DOES NOT work with f2, f3, f4, f8, f9, f10, f11, f12 also my scrolling on the touch screen is intermittent, and my sudo apt-get install debhelper cd acpi4asus-dkms dpkg-buildpackage sudo dpkg -i [newly-created-package].deb sudo modprobe asus-nb-wmi source I have a little different computer though; mine is a K53E and yours is an X53S,