Home > Altec Lansing > Altec Woofer Not Working

Altec Woofer Not Working


I know with building my car stereo system and home theater system, it was never a great idea to mix and match several brands of speakers. I noticed that just by touching this it would cause the sub to switch on and off. I cant explain why it just needed it. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended. this contact form

You should not use Nizoral Tablets for fungal meningitis. Permalink bthy50 submitter 1 Build 1 point 19 months ago I havent i should probably do that though. Stay logged in Computer Forum Home Forums > Computer Hardware > Sound Cards and Speakers > Home Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members My System Specs OS Windows 7 Ultimate x64 CPU Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz LGA1155 Motherboard ASUS P8P67 PRO Rev 3.0 B3 Revision Memory GSkill Rip Jaws DDR3-1600 4Gb (2Gb

Altec Lansing Subwoofer Repair

Permalink Kiehlster 1 Build 1 point 19 months ago Also, if your speakers hook up anything like mine do, you should use the Stereo speaker layout, not 2.1 layout, so the The pics posted from the other guy in this thread of the sub box should be good enough to lead you to the sub amp in the metal chassis.... Ask a new question Read More Sound Cards Audio Components Related Resources Altec lansing lucasfilm thx has three audio jacks one gree the others yellow and solved Play subwoofer audio through

I have gone through the troubleshoot and... I didn't know there was another PCB in the subwoofer box, I'll look harder next time. Search the Community Entire ForumThis CategoryThis BoardUsers turn on suggested results Auto-suggest helps you quickly narrow down your search results by suggesting Altec Lansing Drivers ENTER HERE © CBS Interactive Inc.  /  All Rights Reserved.

ORTry plugging the speakers into the heaphone jack on the front of your computer. Altec Lansing Vs2621 Subwoofer Not Working The surge protector is turned on. The cable I told you about in the other thread was a stereo cable with 2 rings. 1 for each audio channel. 03-22-2007, 08:42 PM #13 adamb_135 Registered Member http://www.sevenforums.com/sound-audio/155385-no-bass-coming-out-my-subwoofer.html i can wiggle the sub around and the bass comes back, pure and clean.

I have a creative Xtremegamer, using latest drivers. Altec Lansing Vs4121 It will ping each speaker with a voice "center" "front left", etc. the speakers, cold, still cut's in and out. Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and

Altec Lansing Vs2621 Subwoofer Not Working

Helpful +0 Report one2three May 7, 2010 11:41PM we have the same prob. no answer yet. Altec Lansing Subwoofer Repair I maybe a little lost at this point. Altec Lansing Vs4221 Subwoofer Not Working the parts on the output are to block the pwm oscillator signal from getting to the speaker....all these parts had burned up on the board....some of the tracks on the board

I know it would not be expensive to replace but I hate to spend money if I dont have to. http://da4design.com/altec-lansing/altec-subwoofer-not-working.php Sound card: Realtek HD Audio (Onboard)OS: Windows 7 Home Premium 64 Bit 5 answers Last reply Dec 30, 2010 More about altec lansing vs2521 audio subwoofer zecul505Dec 30, 2010, 1:48 AM on films and games there is support for these. But I bet if you change the config to 4 speakers that the sound starts to come out of the sub. Altec Lansing Speakers Not Working

My System Specs System Manufacturer/Model Number Woz Special (home-built) OS Windows 7 Ultimate 64 Steve Ballmer Signature (jealous???) CPU i7 920 Motherboard Asus P6T Memory G.SKILL 6 GB DDR3 1600 Graphics It turned out 1 of the 6 leads had a cold solder joint on back of board. The suggestion of finding out if the sub is defective is a good one. http://da4design.com/altec-lansing/altec-lansing-im7-not-working.php Attached Files: 25W-Class-D-audio-amplifier-IC-TDA7482.JPG File size: 35 KB Views: 4,753 kena999, Dec 8, 2010 #11 kena999 New Member Messages: 2 unanswered question...."cylindrical thing" there is an unanswered question in this thread about

and what model motherboard do you have? Altec Lansing Computer Speakers Quote: Originally Posted by Terrister I think I have the same speakers on my work machine. Now heres the funny part....the iron core inductor that forms the LC trap heats up by design....and it runs way too hot for where its at...my first thought was to just

When I plug the power supply into the AC source and connect its output plug and the right ...

I have seen these speakers that come with the Dells and there should be a sub and two other smaller speakers. A slight dab of solder fixed this aggrivating problem. The subwoofer DC output terminal seems loose and the system will not work. Answer questions, earn points and help others Answer questions Manuals & User Guides PDF Manual Http://www.altecmm.com/downloads/EUR/V...

Facebook Twitter Google+ YouTube LinkedIn Tumblr Pinterest Newsletters RSS ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: Connection to I doubt he will respond as this thread is over 7 years old and he only had 1 post. Question about ACS 45.1 Computer Speakers 2 Answers Trying to connect to TV but only center speaker ...to connect to TV but only center speaker works. http://da4design.com/altec-lansing/altec-speakers-not-working.php So many times I would be on the desktop late at night, and would have sound turned off.I do have the subwoofer configured on the new systembut it never "woofed" when

however, I first looked at it really frustrated and probably missed something else I need to remove in order to remove the sub from it's cabinet. Flag Permalink This was helpful (0) Collapse - Re: no sound from subwoofer by Rahde / June 28, 2004 1:32 AM PDT In reply to: Re: no sound from subwoofer stereo I wasn't certain if the woofer would be connected to the other speakers. Using just my instincts, I still think what you are explaining is adding a third party subwoofer to an existing setup.

Get the answer zecul505Dec 30, 2010, 2:16 AM Hi,Just tested a mp3 player in the Aux connector and the subwoofer receives audio. Or just drag it here! I will also download the latest Realtek driver set like you do and install it on my test box so I can view the utility from your perspective.