Home > Altec Lansing > Altec Lansing Speakers Left Not Working

Altec Lansing Speakers Left Not Working

Contents

Unfortunately it sounds like they need to be serviced. kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited Cancel 0 Edit Delete Remove Official Fork Josh Smith March 27, 2015 18:06 I just switched The time now is 04:15 PM. Why is that? this contact form

The board looked kind of discolored in that general area, as well. **Josh Smith**: You now have two samples of repair jobs. My System Specs System Manufacturer/Model Number Samsung R510 OS Windows 7 Home Premium 64-bit CPU Intel® Core™ i3 Processor 330M (2.13 GHz, 3 MB) Memory 4 GB (DDR3 / 2 GB Wonderful product, but not made to last. I'm sure that the problem is with some settings at the computer.

Altec Lansing Vs2621 Left Speaker Not Working

It's been many years since I did any soldering, but I have an old soldering iron and might give it a try. Edit Delete Remove Cancel Nicolas - Nixx Vessiere December 09, 2014 19:06 Same problem here. The left speaker has been working though, when I was using Windows XP Professional 32-bit (about 2-3 months ago). Doesn't need answer Answered Hey guys, just confronted this same issue.

If it comes out part way you will get sound from one speaker and not the other (this is a common problem). The time now is 10:16. ⌂HomeMailSearchNewsSportsFinanceCelebrityWeatherAnswersFlickrMobileMore⋁PoliticsMoviesMusicTVGroupsStyleBeautyTechShoppingInstall the new Firefox» Yahoo Answers 👤 Sign in ✉ Mail ⚙ Help Account Info Help Suggestions Send Feedback Answers Home All Categories Arts & I would open the case and check for heavy dust buildup. Altec Lansing Vs4121 Right Speaker No Sound good answer!(undo) Cancel Edit Your Reply (some HTML allowed) What's the status of this question?

Windows 7: No sound in left speaker using Altec 2.1 system in Windows 7 07 Aug 2010 #1 Stardown Windows 7 Home Premium 64-bit 6 posts No sound Altec Lansing Vs4121 Right Speaker Not Working Where is the balance option in Win7 maybe the sound is balanced all to the left? That was kind of confusing and wasn't really stated, for anyone looking to do this. The board had a lot of discoloration and I brushed up against some plastic which easily chipped Have had similar problems with headphones too.....

Unfortunately it sounds like they need to be serviced. Altec Lansing Vs2621 Repair Or should I buy new ? I don't remember) had their plastic covering coming away. good answer!(undo) Cancel Edit Your Reply (some HTML allowed) What's the status of this question?

Altec Lansing Vs4121 Right Speaker Not Working

VPN options for your computer Ask a question usually answered in minutes! Add Image I'm e.g. Altec Lansing Vs2621 Left Speaker Not Working Join Date Dec 2010 Location Canada Beans 63 Re: No audio on left channel Alright, my left speaker functioned properly yesterday. Altec Lansing Left Speaker Not everything needs a driver from the OEM, but anything listed on that page does.

Replaced the two 220uf caps and the 15v 1w zeners with 5 watt. Also replaced the 4558 and the TL074 and repaired the power connector. weblink Yes, my password is: Forgot your password? No need to trash them if you can solder. The sound on my HP computer stopped working? Altec Lansing Vs4121 Right Speaker Fix

It was very brittle and looked scorched. good answer!(undo) Cancel Edit Your Reply (some HTML allowed) What's the status of this question? Choose... navigate here I have read from the comprehensive sound solutions guide, but unfortunately it didn't solve my problem.

Unless Samsung is as anal as Sony is about drivers, you should be able to use the reference Realtek driver for your laptop, Latest Realtek HD Audio Driver Version which is Altec Lansing Speakers Not Working You can reach out to warranty support here. Thank you everyone for the info.

Not the answer you're looking for?

I replaced one set (I had two pair in the house) having this problem and now the other original pair has this problem too. Out of warranty service is impractical if you have to ship since shipping and repair costs almost equal the price of the original. M-Audio really ought to solved this design flaw long ago given the number of people having this problem over the years. Altec Lansing Mx5021 No Sound Have you tried other speakers with the motherboard sound?

Comment good answer! Interesting. Open the Sound applet from the Control Panel and click the Configure button for your default sound device. his comment is here Last edited by diablo75; January 2nd, 2011 at 02:58 AM.

Disconnect both speakers from the computer you are now using and move temporarily to a different computer and plug in both speakers there. A while ago I had the same issue with some stereo speakers and I can't remember how I've fixed it, but it was only a setting error. good answer!(undo) Cancel Edit Your Reply (some HTML allowed) What's the status of this question? That's not a good business practice!

I'm sure it won't last for long though, as this happened before once and then the speaker stopped working again. Sorry, that product doesn't exist in our system yet. That was kind of confusing and wasn't really stated, for anyone looking to do this. User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License.

But the headphones are meant to to go in the audio hub from the altec lansing speakers. Newer Than: Search this thread only Search this forum only Display results as threads More... Join Date Dec 2010 Location Canada Beans 63 Re: No audio on left channel I've been thinking that maybe you're right, and that the sound card itself may be at fault. Replaced the two 220uf caps and the 15v 1w zeners with 5 watt.

My tech skill isn't really up to soldering and diagnosing which capacitors etc need to replaced so they will probably end up in the bin. Have had similar problems with headphones too..... Thank you everyone for the info. See Problem Type 4 here: http://projects.g.ydftech.com/home-1/...

All rights reserved. © IDG Communications Loading Profile... Doesn't need answer Answered Many, many people have this problem. In my case, the problem appears to have originated around the time the instalation of some codecs happened. Mel replaced those components he listed, and I replaced only the two capacitors I've circled in the image.

Won't be with M-Audio if they can't own up to this problem. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Add Image I'm e.g. Select yours! ...If you're not sure try them all.